URLをクリップボードにコピーしました
直接参照URL:https://faq.gmo-pg.com/service/Detail.aspx?id=2350
|
2020/02頃から、エラーとなる取引が増えている。なぜですか?
|
|
※本人認証やリンクタイプ、キャリア決済などで外部サイトから 正常にサイトに戻れない。 (エラーになる/決済完了扱いにならない)※
|
|
以下の「事象」が発生する場合、Google Chromeブラウザの仕様変更が
影響している可能性が考えられます。
■事象
・本人認証サービスでカード会社のパスワード認証から加盟店サイトへ戻れない
・リンクタイプで決済完了後、加盟店サイトに戻れない/エラーになる
・キャリア側など別の決済事業者側の画面に遷移して、加盟店サイトへ戻るときに戻れない/エラーになる
■考えられる原因
2020/02にGoogleの提供する「Google Chrome 80」がリリースされ、
Cookieの動作について、仕様変更が実施されました。
加盟店様サイトにてCookieを利用されている場合には
セッション情報が維持されないケースなどが発生する場合がございます。
こちらに該当した場合、外部サイト(本人認証サービスやリンクタイプ、キャリアなど)から
加盟店様サイトに正しく戻れない場合がございます。
■対処方法
こちらのFAQをご参照ください。
|